Forfatter Emne: Problemer med Graupner Navy V15R  (Læst 3475 gange)

JLJ

  • Newbie
  • *
  • Indlæg: 9
    • Vis profil
Problemer med Graupner Navy V15R
« Dato: Januar 31, 2016, 16:18:06 16:18* »
Hej alle.

Lad mig starte med at fortælle, at jeg er totalt nybegynder hvad angår radiostyring og for så vidt også bygning af modelskibe. For ca. halvandet år siden fandt jeg et byggesæt af Colin Archer hos en forhandler i Norge, et byggesæt der ellers på det tidspunkt ikke blev lavet af Billing Boats mere. Nu er den bygget, og radiostyringen skulle indbygges. En Graupner mx-16 sender, en GR-16 modtager, en Navy V15R controller og et Graupner 12V/7Ah blybatteri blev indkøbt. Motoren er en Power 755/40. Dertil 4 servoer, 3 til sejl og en til ror.
Og så kom problemet eller problemerne:
Den første Navy V15R fungerede slet ikke. Efter ombytning hos forhandler virkede det hele, alt blev indstillet som jeg ville have det, men efter måske 30 minutters sammenlagt brug døde controlleren, idet den ophørte med at give strøm til modtageren. Jeg havde imidlertid købt en ekstra controller magen til til mit næste projekt, og kunne derfor montere den. Men ak, efter omkring 20 minutter stod også den af med samme fejl. 3 defekte Navy V15R controllere ud af 3 mulige; er det simpelthen noget bras?

tica

  • Administrator
  • Newbie
  • *****
  • Indlæg: 1075
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #1 Dato: Januar 31, 2016, 16:38:37 16:38* »
Jeg har selv brugt Navy 30 i min Drumbeat of Devon med Speed 900 en til hver uden de store problemer undtagen at de ikke kunne lide at få et længere bad i Egeskov voldgrav *bugs*

Din motor er sat til max 8A ved stall dvs hvis skruen holdes fast og din esc burde kunne klare 15A

Blev din ESC varm og / eller begyndte den at lugte eller ryge ?

Du skal lige være opmærksom på at din ESC kun kan tåle at levere 5A i kort tid til din modtager, de angiver ikke hvad den kan klare i længere tid, hvilke servo har du monteret til sejl ?

Hvis du fjerne den røde ledning fra ESC stikket til modtager og bruger en ekstern forsyning til modtageren virker din esc så ?

Mvh
Carsten
Mvh
Carsten

Alt hvad jeg skriver afspejler kun min mening og holdning til det enkelte indlæg.

servicechefen

  • Newbie
  • *
  • Indlæg: 676
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #2 Dato: Januar 31, 2016, 17:52:14 17:52* »
Jeg kender også flere der har brændt både V15 og den større V30 af ved alm belastning.  Jeg har også selv være uheldig, men siden jeg begyndte at montere en lille blæser fra evt en kasseret computer over esc´en, har jeg ikke haft problemer.

Jeg opdagede nemlig en gang, hvor jeg havde båden stående på bordet i et kvarters tid, med strømmen tændt og kun lige testet nogle motor og rorfunktioner, at esc`en faktisk blev temmelig lun.  Da var det jeg hurtigt fik sat en blæser på til at køle den konstant.

JLJ

  • Newbie
  • *
  • Indlæg: 9
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #3 Dato: Januar 31, 2016, 20:11:52 20:11* »
Hej Carsten.

Tak for dit svar.
Ja, ESC'en blev faktisk meget varm. Så varm, at jeg faktisk var lidt betænkelig.

Servoerne er 3 stk. Graupner ECO II (stall cuttet 0,3-0,35A, working current 2,5-3,3A) til sejlene, og et stk. Robbe Futaba S3003 til roret.

Prøvede at fjerne den røde ledning og tilslutte ekstern strømforsyning som du beskrev. Det gav liv til modtageren igen, men ESC'en var død, intet liv i motoren.

Jeg skal lige huske at nævne, at jeg ikke har kørt med alt tilsluttet og i funktion; her ved det sidste nedbrud var kun servoerne tilsluttet, og kørte max 2 ad gangen.


Hej 'Servicechefen'.

Også tak til dig for svar.
Mine ESC'er var også meget varme. Jeg købte hele anlægget samlet i forretningen Modelskibet og lod den sammensætte anlægget; jeg kan ikke lade være med at spekulere på, om jeg har fået en underdimensioneret ESC.

Kan nogen anbefale en ESC som kan trække ovenstående uden at blive meget varm?

Mvh. Jørn

jens nielsen

  • Newbie
  • *
  • Indlæg: 114
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #4 Dato: Januar 31, 2016, 20:30:03 20:30* »
Du skal forsygne servor direkte med strøm. Jeg kan ikke komme på et diagram, da jeg ikke kan komme ind med billed på siden. Men man kan adskille signal og strøm. Det er enkelt. Du har servoer der er belastet til det yderste. Svaret er det samme med mere kraftige servoer.
hilsen jensN

tica

  • Administrator
  • Newbie
  • *****
  • Indlæg: 1075
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #5 Dato: Januar 31, 2016, 20:38:40 20:38* »
Der er igen tvivl om at din esc er futtet af, og når det hele er sammensat af modelskibet så ville jeg kontakte dem og få en aftale på plads så i sammen kan kigge på det hele på en gang, dvs du tager hele baduljen med til ham.

Hvis du havde overbelastet BEC delen ville denne enten være blæst af for sig (derfor jeg bad dig om at fjerne den røde ledning fra stikket som en test, det er også den løsning som Jens beskriver hvis man vil køre med eksterne forsyning, dog skal derså ændres lidt mere i forsynings linierne) eller have lukket ned for modtageren, normalt brænder hele esc'en ikke af hvis BEC overbelastes, men du havde tabt signalet når det sker.
Mvh
Carsten

Alt hvad jeg skriver afspejler kun min mening og holdning til det enkelte indlæg.

JLJ

  • Newbie
  • *
  • Indlæg: 9
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #6 Dato: Februar 06, 2016, 17:54:48 17:54* »
Tak for jeres indlæg og svar.
Jeg synes jeg lige ville orientere om mine sidste oplevelser. For at komme videre købte jeg en Graupner Navy V30R. Da den blev tilsluttet kørte servoerne pænt, men desværre fungerede motorstyringen ikke ordentligt. En række høje biplyde sporadisk fra motoren når strømmen blev tilsluttet, af og til begyndte motoren at køre lidt sporadisk rundt uden at senderen blev rørt, kun nogle få gange reagerede den rigtigt på fart-sticken, men ikke med neutral (motorstop) i stickets midterposition, og noget hakkende. Uheldigvis fik jeg lagt noget på arbejdsbordet, der kom til at blokere lidt for den ene servos snoretræk, og da jeg drejede på servoens regulator stoppede den brat, hvorefter V30 ESC'en ophørte fuldstændigt med at fungere, ingen strøm til hverken motor eller modtager. Over i bunken med ødelagte ESC'ere.
For at det ikke skal være løgn købte jeg også en regulator fra modelbau-regler.de, en AS12/75RW. Den kører motoren som en drøm, men det går ikke godt med servoerne. Når man drejer på en af knapperne til en servo, kører servoen underligt sporadisk både frem og tilbage, selvom man kun drejer én vej på senderen. Efter at have stået og hakket lidt frem og tilbage forsvinder strømmen til modtageren, som så skal genstartes for at oprette forbindelse igen.
Jeg stopper nu mit eventyr med fjernbetjening til efterhånden en del tusinde kroner. Ærgerligt min model ikke kommer ud at sejle, men den er nu også flot bare at have stående!

Mvh. Jørn

servicechefen

  • Newbie
  • *
  • Indlæg: 676
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #7 Dato: Februar 06, 2016, 18:29:45 18:29* »
Trist at høre om dine uheldige oplevelser!

Jeg har faktisk en gang været ude for, at en defekt servo var skyld i 2 ødelagte Esc`er, så det tyder på det er det der sker hos dig.

I går brændte jeg endnu en Graupner V30 Esc sammen.  End da helt uden at starte motoren.  Det var en nybygget model en kammerat har solgt til mig, og jeg har haft den startet op et par gange uden problemer.  Men da jeg ville demonstrere den for en gæst i går, gik det hele amok da jeg tændte for hovedafbryderen - motoren startede og stoppe lynhurtigt flere gange, og servoer blafrede fra side til side.  Det stod på i de 5 -10 sekunder der gik inden jeg fik slukket for hovedafbryderen igen.  Og da jeg tog styrhuset af, stod der en liflig duft af brændt elektronik op i en røgtåge - og Esc`er var brandvarm.   Hvad der lige var sket, har jeg ikke lyst til at granske i endnu...  Men der kommer en kineser-esc`er i næste gang - dem har jeg aldrig haft problemer med endnu.

tica

  • Administrator
  • Newbie
  • *****
  • Indlæg: 1075
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #8 Dato: Februar 06, 2016, 18:37:01 18:37* »
Hej Jørn

Du er sku godt nok uheldig, men dit skib skal da ud og sejle. Jeg har nogen af de kineser ESC'er liggende som Servicechefen nævner, hvis du er villig til at rulle til Bjæverskov (tæt på Køge) så er jeg villig til at "ofre" en i forbindelse med fejlfinding på din setup.

Mvh
Carsten
Mvh
Carsten

Alt hvad jeg skriver afspejler kun min mening og holdning til det enkelte indlæg.

tica

  • Administrator
  • Newbie
  • *****
  • Indlæg: 1075
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #9 Dato: Februar 14, 2016, 08:36:54 08:36* »
En lille opdatering:

Jørn var forbi i går med elektronikken og vi fandt ud af følgende.

Graupner V15R: Bruger 250mA når den er bare er tændt, så det er klart at den bliver varm. (enten er der fejl på nogen af disse ellers er det et skod design) mine V30R blev ikke varme når de bare var tændt.

modelbau-regler AS12/75RW: Bruger 60mA når den bare er tændt, og den bliver ikke varm, motoren kørte også mere jævnt.

Næste problem når AS12 benyttes og sejlservo aktiveres så slår modtageren til og fra, spec på AS12 angiver et BEC max på 2A men sejl servo kan bruge op til 3,3A så ESC lukker ned for forsyningen til BEC = modtageren slukker. Dette problem er der ikke med V15R da den kan belastes (kortvarigt med op til 5A).

Løsningen: Der indkøbes en ekstern BEC der kan levere nok A. Den tilsluttes enten til en af de porte på modtageren der er beregnet til dette, og hvis de er i brug gøres dette via et Y-kabel.

Mvh
Carsten
Mvh
Carsten

Alt hvad jeg skriver afspejler kun min mening og holdning til det enkelte indlæg.

JLJ

  • Newbie
  • *
  • Indlæg: 9
    • Vis profil
Problemer med Graupner Navy V15R
« Svar #10 Dato: Februar 14, 2016, 11:16:35 11:16* »
Som det kan ses på Carstens seneste indlæg var han så venlig at invitere mig hjem til sig for en gennemgang af anlægget. Tusind tak for din hjælpsomhed overfor en helt fremmed!
Jeg har nu bestilt den yderligere hardware og håber problemet dermed bliver løst. Jeg kan i øvrigt oplyse, at jeg nu har prøvet med en 'kineser ESC' jeg fik hjem i al hast: den kunne heller ikke give nok strøm til sejlservoerne. Har dog bestit et par stykker mere af forskellig slags til at eksperimentere med.
Jeg vender tilbage med resultatet af installationen af den nye hardware.

Mvh.
Jørn